• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
looking for the Ñ

#11
[eluser]alebenson[/eluser]
hi there!.. problems again

if i set a charset=utf-8 i have the same problem of the first entry
so, ive change it to charset=iso-8859-1
and that was ok, but i was trying everything with strings of the db, that i have enter when i was with the utf-8

today i try enter something with ñ, like 'Feliz Año Nuevo', and when i checked for it and was 'Feliz A'
so the first thing i did was changing it to utf-8 back again, and that problem was solve

so,
if i have the charset in utf-8 i cannot find the Ñ
if i have the charset in iso-8859-1 probably CI wont let me put the whole Title in to the DB


Messages In This Thread
looking for the Ñ - by El Forum - 03-05-2008, 08:40 PM
looking for the Ñ - by El Forum - 03-06-2008, 01:37 AM
looking for the Ñ - by El Forum - 03-06-2008, 05:28 AM
looking for the Ñ - by El Forum - 03-06-2008, 08:47 AM
looking for the Ñ - by El Forum - 03-06-2008, 08:53 AM
looking for the Ñ - by El Forum - 03-06-2008, 10:11 AM
looking for the Ñ - by El Forum - 03-06-2008, 10:19 AM
looking for the Ñ - by El Forum - 03-06-2008, 01:40 PM
looking for the Ñ - by El Forum - 03-06-2008, 04:02 PM
looking for the Ñ - by El Forum - 03-07-2008, 01:17 AM
looking for the Ñ - by El Forum - 03-07-2008, 07:30 AM
looking for the Ñ - by El Forum - 03-07-2008, 07:35 AM
looking for the Ñ - by El Forum - 03-07-2008, 08:32 AM
looking for the Ñ - by El Forum - 03-07-2008, 08:52 AM
looking for the Ñ - by El Forum - 03-07-2008, 08:59 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.