• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[split] Installer didn't

#6
(12-24-2018, 07:19 PM)ciadmin Wrote:
(12-24-2018, 06:47 PM)emilio Wrote: Yes it runs on Linux (Debian 9.6) but now this is the result

[InvalidArgumentException]                                                   
  Could not find package codeigniter4/framework with stability alpha in a ver  
  sion installable using your PHP version 7.0.33.

You need PHP 7.1 or higher. This is clear on both the user guide and the composer package page.

https://codeigniter4.github.io/CodeIgnit...ments.html
https://packagist.org/packages/codeigniter4/framework

Thank You, I updated PHP to 7.2 version and at the end of installation by Composer i receive this message

Script bash admin/setup.sh handling the post-update-cmd event returned with error code 127
Reply


Messages In This Thread
[split] Installer didn't - by emilio - 12-22-2018, 08:46 PM
RE: [split] Installer didn't - by ciadmin - 12-22-2018, 10:18 PM
RE: [split] Installer didn't - by emilio - 12-24-2018, 06:43 PM
RE: [split] Installer didn't - by emilio - 12-24-2018, 06:47 PM
RE: [split] Installer didn't - by ciadmin - 12-24-2018, 07:19 PM
RE: [split] Installer didn't - by emilio - 12-27-2018, 11:12 PM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.