Poll: Should CI4 rewuire PHP7.3 as a minimum?
Yes
No
Don't care
[Show Results]
 
 
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Should CI-4 require PHP 7.3 ?

#17
IMO is better to require the oldest version possible. 
Some applications at my work are running on a ubuntu box with php 5.5.9 (not using CI though), and there is no reason to upgrade this server. 

I like the idea of deploying and never touch it again unless really required. 

If there is nothing really fancy in 7.3, then stick to 7.2
Reply


Messages In This Thread
Should CI-4 require PHP 7.3 ? - by dave friend - 03-09-2019, 01:36 PM
RE: Should CI-4 require PHP 7.3 ? - by InsiteFX - 03-09-2019, 03:37 PM
RE: Should CI-4 require PHP 7.3 ? - by php_rocs - 03-09-2019, 07:37 PM
RE: Should CI-4 require PHP 7.3 ? - by Leo - 03-10-2019, 01:53 PM
RE: Should CI-4 require PHP 7.3 ? - by ciadmin - 03-10-2019, 03:30 PM
RE: Should CI-4 require PHP 7.3 ? - by ciadmin - 03-10-2019, 11:20 PM
RE: Should CI-4 require PHP 7.3 ? - by puschie - 03-11-2019, 06:50 AM
RE: Should CI-4 require PHP 7.3 ? - by kilishan - 03-13-2019, 01:49 PM
RE: Should CI-4 require PHP 7.3 ? - by nogueira - 03-13-2019, 09:27 PM
RE: Should CI-4 require PHP 7.3 ? - by scalla - 03-21-2019, 02:16 AM
RE: Should CI-4 require PHP 7.3 ? - by NiteRaven - 03-14-2019, 11:29 AM
RE: Should CI-4 require PHP 7.3 ? - by Elvenrix - 03-14-2019, 11:34 AM
RE: Should CI-4 require PHP 7.3 ? - by sv3tli0 - 03-20-2019, 11:50 PM
RE: Should CI-4 require PHP 7.3 ? - by ronelb - 03-21-2019, 06:36 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.