• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PHP extensions needed

#1
Hi, in the CI 4 README.md file we can read :


Quote:## Server Requirements

PHP version 7.2 or higher is required, with the following extensions installed:

- [intl](http://php.net/manual/en/intl.requirements.php)
- [libcurl](http://php.net/manual/en/curl.requirements.php) if you plan to use the HTTP\CURLRequest library

Additionally, make sure that the following extensions are enabled in your PHP:

- json (enabled by default - don't turn it off)
- [mbstring](http://php.net/manual/en/mbstring.installation.php)
- [mysqlnd](http://php.net/manual/en/mysqlnd.install.php)
- xml (enabled by default - don't turn it off)

I have intl, json, mbstring, mysqlnd, xml.
But not libcurl.
However I have curl ; does it enough or this 2 extensions are 2 differents things ? Thanks by advance.
Reply


Messages In This Thread
PHP extensions needed - by Nombre Imaginaire - 05-27-2019, 06:11 AM
RE: PHP extensions needed - by titounnes - 05-27-2019, 06:55 AM
RE: PHP extensions needed - by Nombre Imaginaire - 05-28-2019, 02:52 AM
RE: PHP extensions needed - by dave friend - 05-28-2019, 08:21 AM
RE: PHP extensions needed - by dave friend - 05-27-2019, 08:05 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.