• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Email class using smtp protocol. pls help

#9
[eluser]soar[/eluser]
I have the same error in CI 1.7.0 - I think this is CI bug.

It looks like error in getting answers from server: script not send request, after first 220-message. I tried to emulate protocol handshaking:

Code:
220 example.com ESMTP CommuniGate Pro 5.1c.4 is glad to see you! // Nothing here
220 example.com ESMTP CommuniGate Pro 5.1c.4 is glad to see you! // And only after 2 request we have:
AUTH LOGIN

Script wait for second SMTP-server answer, SMTP-server waiting for request. Maybe problem in various line-breaks symbols ? Tested with SMTP-server on Linux and CI on Win32 web-server.

PS: sorry for my bad english


Messages In This Thread
Email class using smtp protocol. pls help - by El Forum - 08-20-2008, 07:03 AM
Email class using smtp protocol. pls help - by El Forum - 08-20-2008, 03:44 PM
Email class using smtp protocol. pls help - by El Forum - 08-20-2008, 03:53 PM
Email class using smtp protocol. pls help - by El Forum - 08-20-2008, 07:36 PM
Email class using smtp protocol. pls help - by El Forum - 08-21-2008, 11:56 AM
Email class using smtp protocol. pls help - by El Forum - 08-21-2008, 11:21 PM
Email class using smtp protocol. pls help - by El Forum - 08-22-2008, 08:08 AM
Email class using smtp protocol. pls help - by El Forum - 11-12-2008, 11:05 AM
Email class using smtp protocol. pls help - by El Forum - 11-15-2008, 07:37 AM
Email class using smtp protocol. pls help - by El Forum - 11-16-2008, 09:48 AM
Email class using smtp protocol. pls help - by El Forum - 02-19-2009, 09:35 AM
Email class using smtp protocol. pls help - by El Forum - 05-11-2009, 09:00 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.