Welcome Guest, Not a member yet? Register   Sign In
"No input file specified." issue

Just recently I started getting a "No input file specified." response to the CI-driven sub-pages at http://www.wildoceanphoto.com. The home page is fine, but the others are not. I've looked through several of the other forum posts on the subject and tried a few of the recommended solutions, but to no avail.

Can anyone lend a hand here?

Many thanks!

Sure, I've had this come up many times.

In your .htaccess file, put a question mark after the /index.php/$ as such: /index.php?/$

Just got this issue for the first time in about a year and half of a site running.

The fix worked perfectly. Thank you.

Any idea why it worked before and not now?


Yeah me too. My site has been running for weeks and then this morning I had to add that question mark. Weird! Any explanation would be enlightening. Thanks.

[eluser]Michael Wales[/eluser]
Sounds like you are all hosted by the same company and they made a change to your configuration. Big Grin

Theme © iAndrew 2016 - Forum software by © MyBB