Welcome Guest, Not a member yet? Register   Sign In
rapyd library 0.9.8 released

[eluser]Felice Ostuni[/eluser]

rapyd 0.9.8 (for CI 1.5.4) is ready


Many thanks to all for suggestions, help and contributions
We are now on a new host, with a new website, new trac/svn environment

Thanks to Thierry for a lot of new stuffs and improvements.
Also to heretique for suggestions about dataobject & ci models (they will be implemented in the next release)

I've plan to rebuild all to be more in standard with CI and give the ability to extend rapyd components too, so after the 1.0 I hope that all can be more elegant and simple.


I find rapyd to be a very helpful lib in CI.
But it seems I'm having problem installing CI 1.5.4 + rapyd 0.9.8 package.
One more thing is, why is the Application folder outside of the System folder?

My error is
Warning: require(application/config/config.php) [function.require]: failed to open stream: No such file or directory in C:\www\test\system\codeigniter\Common.php on line 112

Fatal error: require() [function.require]: Failed opening required 'application/config/config.php' (include_path='/path/to/library') in C:\www\test\system\codeigniter\Common.php on line 112

Btw, my root folder is test.
Edit: I tried moving the Application inside the System folder and it works. But there's something wrong when I tried to call
$data["rapyd_head"] = $this->rapyd->get_head();
It echo something else than what it suppose to.
Many thanx if you can help me

[eluser]Felice Ostuni[/eluser]

Theme © iAndrew 2016 - Forum software by © MyBB