• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Codeigniter won't run with APC installed

#4
[eluser]bretticus[/eluser]
I have had APC running on my development machine (MAMP and OS X) and on my production servers for over a year now. No problems whatsoever. This could be a windows thing I suppose. Perhaps see what other op caching extensions you have running?

As you can see, I have cache by default ON on my production server:

Code:
apc
APC Support     enabled
Version     3.0.19
MMAP Support     Enabled
MMAP File Mask     /tmp/apc.TwYlFc
Locking type     pthread mutex Locks
Revision     $Revision: 3.154.2.5 $
Build Date     Sep 21 2009 16:01:14

Directive    Local Value    Master Value
apc.cache_by_default    On    On


Messages In This Thread
Codeigniter won't run with APC installed - by El Forum - 02-28-2010, 08:27 AM
Codeigniter won't run with APC installed - by El Forum - 03-01-2010, 03:22 PM
Codeigniter won't run with APC installed - by El Forum - 03-01-2010, 05:28 PM
Codeigniter won't run with APC installed - by El Forum - 03-01-2010, 08:32 PM
Codeigniter won't run with APC installed - by El Forum - 03-02-2010, 02:42 PM
Codeigniter won't run with APC installed - by El Forum - 03-02-2010, 03:48 PM
Codeigniter won't run with APC installed - by El Forum - 05-08-2010, 12:19 PM
Codeigniter won't run with APC installed - by El Forum - 01-22-2011, 06:03 PM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.