Codeigniter 2

#5
[eluser]Phil Sturgeon[/eluser]
[quote author="mrdl2006" date="1281566788"]Does it work with PHP 5.14/5.2?[/quote]

There is nothing in the changelog that would suggest it does not work with any specific support for any version of PHP, so why ask?

PHP 4 support has been deprecated, but the 1.7.x features in 2.0 still work fine. New stuff eventually may not.

PHP 5 support goes all the way up to 5.3.


Messages In This Thread
Codeigniter 2 - by El Forum - 08-10-2010, 03:16 PM
Codeigniter 2 - by El Forum - 08-11-2010, 02:25 AM
Codeigniter 2 - by El Forum - 08-11-2010, 11:46 AM
Codeigniter 2 - by El Forum - 08-11-2010, 12:11 PM
Codeigniter 2 - by El Forum - 08-12-2010, 03:12 AM
Codeigniter 2 - by El Forum - 08-12-2010, 03:12 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.