• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem jQuery in CI 2.0

#1
[eluser]aataqwa[/eluser]
I'm using CI 1.7.2 then the alert on the following script is running normally or perform. and if I use CI 2.0 on the same script then alert ('test') does not appear.

Code:
[removed]
jQuery(document).ready(function(){
    jQuery('#action').click(function() {
        var myurl = "http://<?php echo $this->config->item('sms_server');?>/test.php?jsoncallback=?";
        var connection_error = true;

        jQuery("#progressbox").show();
        jQuery('#msgdone').hide();
        
        var arr_hp='';
        var arr_message='';

        jQuery.ajax({
            type : "POST",
            url : "<?=site_url();?>test_list",
            data : "action=do",
            dataType: "json",
            success : function(data){
                alert('test');

}

[remove]

how to solve this problem ?


Messages In This Thread
Problem jQuery in CI 2.0 - by El Forum - 02-13-2011, 01:09 PM
Problem jQuery in CI 2.0 - by El Forum - 02-13-2011, 01:16 PM
Problem jQuery in CI 2.0 - by El Forum - 02-13-2011, 01:34 PM
Problem jQuery in CI 2.0 - by El Forum - 02-13-2011, 01:45 PM
Problem jQuery in CI 2.0 - by El Forum - 02-13-2011, 02:40 PM
Problem jQuery in CI 2.0 - by El Forum - 02-13-2011, 09:29 PM
Problem jQuery in CI 2.0 - by El Forum - 03-01-2011, 02:27 AM
Problem jQuery in CI 2.0 - by El Forum - 07-18-2011, 03:26 AM
Problem jQuery in CI 2.0 - by El Forum - 07-18-2011, 10:51 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.