• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CodeIgniter 2.02, PHP 5.36, Apache 2, MS SQL Server 2008 on Windows

#8
[eluser]giberti[/eluser]
I provided a pull request to bitbucket.com #11) for a working sql server driver based off of the Microsoft sqlsrv driver. The current CI head had a roughed out version but I needed one that was working. It should work with older sqlsrv drivers but I've only tested with the more current 2.0 driver.

https://bitbucket.org/ellislab/codeignit...or-windows


Messages In This Thread
CodeIgniter 2.02, PHP 5.36, Apache 2, MS SQL Server 2008 on Windows - by El Forum - 07-19-2011, 12:37 PM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.