Welcome Guest, Not a member yet? Register   Sign In
Not showing table properly
#1

[eluser]xtremer360[/eluser]
I'm trying to create a page for my site with the table attached and for some reason it's not attaching the datatables to it.

My page: http://www.kansasoutlawwrestling.com/kow...almessages

Template: http://kansasoutlawwrestling.com/files/t...ables.html

Code:

Code:
<?php echo heading('Inbox Messages', 2, 'class="grid_12"'); ?>
<div class="clear"></div>
<div class="grid_12">
    <div class="box">
        <div class="header">
            &lt;?php $image_properties= array( 'src' => 'assets/peach/img/icons/16x16/user.png', 'height' => '16px', 'width' => '16px', 'alt' => 'User' ); ?&gt;
            &lt;?php echo img($image_properties); ?&gt;
            &lt;?php echo heading('Inbox', 3); ?&gt;
            <span></span>
        </div>
        <div class="content">
            &lt;?php $this->table->set_empty('&nbsp;'); ?&gt;
            &lt;?php $tmpl = array ( 'table_open'  => '<table id="table-example" class="table">' ); ?&gt;
            &lt;?php $this->table->set_template($tmpl); ?&gt;
            &lt;?php $this->table->set_heading('', 'Subject', 'From', ''); ?&gt;
            &lt;?php echo $this->table->generate(); ?&gt;
        </div>
    </div>
</div>


Messages In This Thread
Not showing table properly - by El Forum - 05-11-2012, 01:13 PM
Not showing table properly - by El Forum - 05-11-2012, 03:52 PM
Not showing table properly - by El Forum - 05-11-2012, 04:55 PM
Not showing table properly - by El Forum - 05-11-2012, 05:16 PM
Not showing table properly - by El Forum - 05-11-2012, 05:58 PM
Not showing table properly - by El Forum - 05-12-2012, 03:30 AM
Not showing table properly - by El Forum - 05-12-2012, 07:52 AM
Not showing table properly - by El Forum - 05-12-2012, 11:19 AM



Theme © iAndrew 2016 - Forum software by © MyBB