Welcome Guest, Not a member yet? Register   Sign In
CI 1.6 SVN / Vanilla 1.1.4 Issues integrating these two.

[eluser]Sarfaraz Momin[/eluser]
Well I have been working with CI for sometime now and am aware of the ease of CI with different systems. Vanilla forum engine is one of them. There is this beautiful Wiki which describes the complete steps of achieving this.

Since I am using the latest SVN version of CI which I suppose is CI 1.6 along with the latest build of Vanilla which is 1.1.4. While trying to follow the steps of integrating FreakAuth with Vanilla for authentication I came across this issue where when I try to login to vanilla using the admin credentials I for freakauth I get a 500 Internal Server Error. No I do not have an .htaccess file in to bypass index.php file from the URL. I tried digging into the issue but could not find anything. I do not have enough time to work on the project that I can find a solution to the problem so I felt it is a better option to ask the community if they have faced any issues with this implementation.

Waiting to get floods of replies soon.

Good Day !!!

I don't think that it's CI or FAL or Vanilla related, because I don't know how some php code could cause a 500 Internal Server Error. If I wanted to produce it I couldn't!
Maybe I'm wrong.
Anyway have a look at the logs of your server (not CI) or try to contact your host.

[eluser]Sarfaraz Momin[/eluser]
Well its a local install. There are certain .htaccess files in vanilla folder which i suppose i should remove and try. I will give it a try when i go home today. Thanks for you reply Grahack.

Good Day !!!

[eluser]Sarfaraz Momin[/eluser]
I have removed all .htaccess from the vanilla folder and still I am getting the same error while trying to login into forum. The apache logs show the following information. - - [22/Jan/2008:23:17:06 +0530] "GET /forum/people.php HTTP/1.1" 200 1900 - - [22/Jan/2008:23:37:03 +0530] "POST /forum/people.php HTTP/1.1" 500 193

I am using XAMPP 1.6 on windows xp. Expecting someone coming up with some sort of resolution on this while I too try to find some sort of resolution to this.

Good Day !!!

I'm not a server guru, try to have a look at some posts in this search.
If we have no answer in a few days, I'll post in the forum of Vanilla for you if you want.

I wonder if this release can be able to run a php from the comandline(especially on cron) without using wget.

Zeratools, don't know what you're talking about...
Which release? CI 1.6?

yes grahack, CI 1.6

Sorry, here we talk about FreakAuth and Vanilla. Try to ask in another post!

Theme © iAndrew 2016 - Forum software by © MyBB