• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Impossible to use AJAX on PHP 5.6

#4
Hm. Switch temporarily CodeIgniter to 'production' mode to test whether this message disappears. Then turn back to 'development' to see this message again. Looks like there is a wrong PHP configuration setting, always_populate_raw_post_data - check what is its value. See how the following information might help:

https://github.com/bcit-ci/CodeIgniter/issues/3254
https://github.com/piwik/piwik/issues/6465
Reply


Messages In This Thread
Impossible to use AJAX on PHP 5.6 - by pex - 12-21-2016, 04:25 PM
RE: Impossible to use AJAX on PHP 5.6 - by pex - 12-22-2016, 03:18 AM
RE: Impossible to use AJAX on PHP 5.6 - by ivantcholakov - 12-22-2016, 10:46 AM
RE: Impossible to use AJAX on PHP 5.6 - by pex - 12-23-2016, 04:29 AM
RE: Impossible to use AJAX on PHP 5.6 - by pex - 12-23-2016, 06:06 AM
RE: Impossible to use AJAX on PHP 5.6 - by pex - 12-23-2016, 08:19 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.