Poll: Should CI4 rewuire PHP7.3 as a minimum?
You do not have permission to vote in this poll.
Yes
48.89%
22 48.89%
No
40.00%
18 40.00%
Don't care
11.11%
5 11.11%
Total 45 vote(s) 100%
* You voted for this item. [Show Results]

  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Should CI-4 require PHP 7.3 ?

#17
IMO is better to require the oldest version possible. 
Some applications at my work are running on a ubuntu box with php 5.5.9 (not using CI though), and there is no reason to upgrade this server. 

I like the idea of deploying and never touch it again unless really required. 

If there is nothing really fancy in 7.3, then stick to 7.2
Reply


Messages In This Thread
Should CI-4 require PHP 7.3 ? - by dave friend - 03-09-2019, 12:36 PM
RE: Should CI-4 require PHP 7.3 ? - by InsiteFX - 03-09-2019, 02:37 PM
RE: Should CI-4 require PHP 7.3 ? - by php_rocs - 03-09-2019, 06:37 PM
RE: Should CI-4 require PHP 7.3 ? - by Leo - 03-10-2019, 12:53 PM
RE: Should CI-4 require PHP 7.3 ? - by ciadmin - 03-10-2019, 02:30 PM
RE: Should CI-4 require PHP 7.3 ? - by ciadmin - 03-10-2019, 10:20 PM
RE: Should CI-4 require PHP 7.3 ? - by puschie - 03-11-2019, 05:50 AM
RE: Should CI-4 require PHP 7.3 ? - by kilishan - 03-13-2019, 12:49 PM
RE: Should CI-4 require PHP 7.3 ? - by nogueira - 03-13-2019, 08:27 PM
RE: Should CI-4 require PHP 7.3 ? - by scalla - 03-21-2019, 01:16 AM
RE: Should CI-4 require PHP 7.3 ? - by NiteRaven - 03-14-2019, 10:29 AM
RE: Should CI-4 require PHP 7.3 ? - by Elvenrix - 03-14-2019, 10:34 AM
RE: Should CI-4 require PHP 7.3 ? - by sv3tli0 - 03-20-2019, 10:50 PM
RE: Should CI-4 require PHP 7.3 ? - by ronelb - 03-21-2019, 05:36 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.