Welcome Guest, Not a member yet? Register   Sign In
CI goes crazy with iframes
#5

Without calling any model, the following code works fine in my local 4.4.6:
Code:
<section>
    <iframe width="300" height="300" src="https://www.youtube.com/embed/mIStB5X4U8M" title="Prime numbers | Factors and multiples | Pre-Algebra | Khan Academy" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture; web-share" allowfullscreen></iframe>
    <iframe src="https://programiz.pro" title="programiz pro website" height="500" width="500" ></iframe>
    <?php
    $youtubeurl = "https://www.youtube.com/embed/mIStB5X4U8M";
    $youtubeurl = "https://www.youtube.com/watch?v=mIStB5X4U8M";
    echo '<iframe width="560" height="315" src="'.$youtubeurl.'" frameborder="0" allowfullscreen></iframe>';
    ?>
</section>
Reply


Messages In This Thread
CI goes crazy with iframes - by CelticPhantom - 02-25-2024, 04:05 PM
RE: CI goes crazy with iframes - by luckmoshy - 02-25-2024, 10:26 PM
RE: CI goes crazy with iframes - by CelticPhantom - 02-26-2024, 07:35 AM
RE: CI goes crazy with iframes - by InsiteFX - 02-26-2024, 10:41 PM
RE: CI goes crazy with iframes - by JustJohnQ - 02-27-2024, 03:37 AM
RE: CI goes crazy with iframes - by CelticPhantom - 02-27-2024, 06:26 AM
RE: CI goes crazy with iframes - by JustJohnQ - 02-27-2024, 08:01 AM
RE: CI goes crazy with iframes - by CelticPhantom - 02-27-2024, 10:24 AM
RE: CI goes crazy with iframes - by JustJohnQ - 02-27-2024, 01:57 PM
RE: CI goes crazy with iframes - by CelticPhantom - 02-29-2024, 07:56 AM
RE: CI goes crazy with iframes - by JustJohnQ - 02-29-2024, 09:33 AM



Theme © iAndrew 2016 - Forum software by © MyBB