• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
POLL: do you have PHP 4 or PHP 5 running and why

#11
[eluser]SpooF[/eluser]
I run php 5 because I manage my own server Smile

#12
[eluser]darkhouse[/eluser]
PHP4 is older than IE6... nuff said.

#13
[eluser]Thorpe Obazee[/eluser]
[quote author="darkhouse" date="1244624913"]PHP4 is older than IE6... nuff said.[/quote]

which answers which question?

#14
[eluser]darkhouse[/eluser]
[quote author="bargainph" date="1244631286"][quote author="darkhouse" date="1244624913"]PHP4 is older than IE6... nuff said.[/quote]

which answers which question?[/quote]

Allow me to elaborate. PHP5. It's better.

#15
[eluser]dijon[/eluser]
My low cost hosts are still running PHP4 on my hosting service. If they upgraded it to PHP5, my code would go along with it. All the CI sites I've written for our intranet run on PHP5.

Of course, I should change hosts, but I've got better things to spend my money on!

#16
[eluser]Evil Wizard[/eluser]
PHP5 is more object orientated and doesn't come with registered globals switched on, and I can't wait for PHP6 to come along with code sxy namespaces, no more
Quote:Fatal error: Cannot redeclare class ??????? in /var/www/host/application/controllers/????????.php on line ???

#17
[eluser]n0xie[/eluser]
PHP 5 but we have our own servers so it's easier when you control your own environment. Else we probably would be using PHP4.

#18
[eluser]Mikle[/eluser]
PHP 5 only!!!

PHP 4 place is on trash!!!


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.