• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
scaffolding_lang.php vars are not being loaded

#11
[eluser]loonatic[/eluser]
Sure, but it doesn't in polish...

scaffolding_lang.php is correct for sure, because it works in the way I shown in one of previous posts...

#12
[eluser]Derek Allard[/eluser]
It could be that the polish language pack isn't compatible. One thing you could do is try dropping it into the english language folder and see if it picks up that one.

#13
[eluser]loonatic[/eluser]
I made some tries and here is what I have noticed:
1. If I rename the folder containing polish pack from 'polish' to 'english' and leave the default settings (means that I don't use '$this->lang->load('scaffolding', 'polish');' nor '$this->lang->load('scaffolding', 'english');' everything works fine. Conclusion: polish pack is compatible.
2. If I rename the folder containing english pack from 'english' to 'polish' and try to load by using '$this->lang->load('scaffolding', 'polish');' it doesn't work. I keep getting notices about undefined variables...
3. If leave packs as they are (english pack named 'english' and polish named 'polish) and try to load by using '$this->lang->load('scaffolding', 'polish');' or '$this->lang->load('scaffolding', 'english');' it doesn't work. I keep getting notices about undefined variables...
Conclusion for the above two (2nd and 3rd): Something's wrong with $this->lang->load function...

#14
[eluser]loonatic[/eluser]
I also get an error:
Fatal error: Call to undefined method CI_DB_mysql_driver::get_where() in \system\scaffolding\Scaffolding.php on line 207
when I try to edit any DB record (they contain primary key).


Edit:
This (written using tiny letters) was solved when I downloaded the newest SVN package. But all errors with undefined variables mentioned above didn't change.

Does anyone have a solution for all that stuff?


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.