PHP Error 8192

#1
[eluser]iluvcode81[/eluser]
A PHP Error was encountered 5.1 using the installer and then installed code igniter but I get the following error. The codeigniter welcome page loaded but with errors as shown below. I have attached a screen shot. Is my PHP right?

Severity: 8192

Message: Function set_magic_quotes_runtime() is deprecated

Filename: codeigniter/CodeIgniter.php

Line Number: 60

#2
[eluser]n0xie[/eluser]
I think you installed PHP 5.3. Try installing the latest SVN version of CodeIgniter.


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.