codeigniter does not work transferring applications

#1
[eluser]richzilla[/eluser]
Hi all, ive run into a slightly odd problem. Ive just transfered a couple of codeigniter apps from my work to my home computer. Im using linux (my work comp is also on linux), so ive changed all the permissions to make me the owner etc, yet when i go to load them in my browser, i get absolutely nothing, just a blank page. Ive tried a fresh ci install and that works fine, so its not a server problem, and its attached to a remote database, so its not that either. Has anyone else come up against this before?

cheers

#2
[eluser]BrianDHall[/eluser]
First go into your config and change the log_threshold setting to 4 and see if it is giving you any errors. If that doesn't work...

Try transferring in your config folder into your working fresh install - you'll probably get errors about missing classes, else something is wrong with your config folder.

Then transfer controllers, see if that works. Then models, then views...eventually you'll find a point where it suddenly goes blank and at least you'll have something more to go off of.

#3
[eluser]richzilla[/eluser]
Ook, it would appear my autoload file is causing the problem, but i cant see why that should have any effect??

#4
[eluser]richzilla[/eluser]
solved: id forgotten to install the mysql patches for php :red:. Thanks for the help guys.

#5
[eluser]BrianDHall[/eluser]
Gotta love those tiny little insignificant files that ruin your day Smile


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.