• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SyntaxCMS - A modular CMS built for clients

#21
[eluser]s0l1dsnak3123[/eluser]
Hi, we're experiencing hosting problems - our site should be back up in a few days. In the meantime, here is a link to the

stable version: http://www.filepanda.com/file/nzxsaa2f5dlk/
and the developer preview video: http://www.youtube.com/watch?v=nyoMhc6aszc

The google code repository WILL be up by the end of today. I promise!

#22
[eluser]ronnie_nsu[/eluser]
[quote author="s0l1dsnak3123" date="1256343851"]Hi, we're experiencing hosting problems - our site should be back up in a few days. In the meantime, here is a link to the

stable version: http://www.filepanda.com/file/nzxsaa2f5dlk/
and the developer preview video: http://www.youtube.com/watch?v=nyoMhc6aszc

The google code repository WILL be up by the end of today. I promise![/quote]

Sweeeet!!

#23
[eluser]s0l1dsnak3123[/eluser]
It's up now, take a look! Big Grin http://code.google.com/p/syntax-content-...nt-system/

#24
[eluser]NateL[/eluser]
How do you change the theme?

#25
[eluser]s0l1dsnak3123[/eluser]
Hi there, which version of SyntaxCMS are you using? For the stable release, you have to change a value in your copy of syntaxCMS's _themes table. You have to change the value to the name of the folder of the new theme.

In the unstable release, there is a theme manager module.

Edit: I just created a tutorial on the basics of theming in syntaxCMS. Enjoy! http://code.google.com/p/syntax-content-...meCreation

#26
[eluser]nofearinc[/eluser]
I don't think that database user password field should be obligatory - I have 'root' user with no password on my Localhost (testing purposes) but I had to create another user with password for the sake of the system Smile

Also, on first log in it redirected me to http://localhost , but the system is set on http://localhost/syntaxcms. Some redirection issues noticed here.

#27
[eluser]s0l1dsnak3123[/eluser]
[quote author="nofearinc" date="1260659698"]I don't think that database user password field should be obligatory - I have 'root' user with no password on my Localhost (testing purposes) but I had to create another user with password for the sake of the system Smile

Also, on first log in it redirected me to http://localhost , but the system is set on http://localhost/syntaxcms. Some redirection issues noticed here.[/quote]

Thanks, I'll get to these fixes as soon as I have time Smile


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.