• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
What version of DMZ are you using?

#1
[eluser]OverZealous[/eluser]
I'm just curious about my userbase.

Please let me know below what version of DMZ you might be using!

#2
[eluser]BrianDHall[/eluser]
@version 1.5.2 ($Rev: 245 $) (Based on DataMapper 1.6.0)

Because I just haven't had anything go wrong and haven't had a need for anything new. Smile

For those unsure, in your libraries folder open datamapper.php to get the version info.

#3
[eluser]tdktank59[/eluser]
newest version for me.
Mainly for bug fixes, and the possibility of using features in the future without having to worry as much about updates that will break old functionality. Had that happen a while ago...

So I figured stay on the newest version since your scripts are relatively stable and when there are problems you release fixes in a timely manner.

#4
[eluser]textnotspeech[/eluser]
1.5.4 Because I just recently took the time to sit down and re-factor my application so I could wrap my brain around it put it through the paces. Fantastic library though. Good work!


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.