validation_errors() is not showing erroe message.

#11
[eluser]ToXXXic[/eluser]
@WanWizard, do you know which PHP modules do i need for CI?

T

#12
[eluser]WanWizard[/eluser]
Afaik there is no real requirement. Some libraries do (like gd for images, or mcrypt for security), but other than that, I don't think anything specific is needed.

#13
[eluser]ToXXXic[/eluser]
I managed to sort this s*** out, I had to turn the 'zend.ze1_compatibility_mode' to Off. Couldn't believe that would cause this much hassle.


T

#14
[eluser]WanWizard[/eluser]
Good the hear you found the problem!

Using that is a recipe for disaster. "zend.ze1_compatibility_mode" is riddled with bugs and anomalies.
It has been removed from PHP5 as of 5.3.0, so with a recent PHP installation you wouldn't have had this issue.


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.