• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CI2.0 or CI1.7.x for new project?

#1
[eluser]CodeIgniterStep.Com[/eluser]
Dear All,

I have developed my project with CI 1.7.x , Now I have a new project and I have upgrade PHP to version 5.2.6 and supported 5.3.x.

Should I use CI 1.7 or CI2.0 for my new project?

Thanks

#2
[eluser]pbreit[/eluser]
CI 2.0 may be a good choice. It's not 100% locked down but EllisLabs itself uses 2.0 on its flagship products (Expression Engine, Mojo Motor).

#3
[eluser]CodeIgniterStep.Com[/eluser]
[quote author="pbreit" date="1288775440"]CI 2.0 may be a good choice. It's not 100% locked down but EllisLabs itself uses 2.0 on its flagship products (Expression Engine, Mojo Motor).[/quote]

Thanks for reply this.

#4
[eluser]umefarooq[/eluser]
your problem answer is this news

http://codeigniter.com/news/whats_happening_now/


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.