• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Redirect to my base url, why is this?

#1
[eluser]anna16[/eluser]
Hi guys

I installed Ion Auth on CodeIgniter 2.0 Reactor.
Every time I press the submit button it redirect to base url?

why is this?


Thanks in advanced.

#2
[eluser]d1a8lo24[/eluser]
This affects only reactor, just set $config['uri_protocol'] to any of the other options depending on your server 1 will work and you will be back to normal.

#3
[eluser]victorche[/eluser]
And if you do not need some (small so far) extras, use 2.0 Core. It is almost the same as Reactor (at least for version 2.0.0) and you will not have these problems. Core is ... well, more carefully developed. With maximum backwards compatibility.

#4
[eluser]edjon2000[/eluser]
Hi, I have just downloaded reactor and am facing similar problems upgrading my current project, i.e. loading the base_url page regardless of what site page I call.

is this related to anna16's question or should I post separately

Jon

#5
[eluser]edjon2000[/eluser]
Actually I tried out d1a8lo24's suggestion, and that seemed to sort out the problem, in my case, I set the uri protocol as follows
Code:
$config['uri_protocol']    = 'REQUEST_URI';
and that seemed to work fine for me, however, I would be interested to know what is causing this problem.

Jon

#6
[eluser]InsiteFX[/eluser]
There is a problem in the reactor code Eric is trying to fix it now!

InsiteFX

#7
[eluser]edjon2000[/eluser]
Thanks Insite Smile

Jon

#8
[eluser]anna16[/eluser]
That's always the old saying --> "No body is perfect!".

#9
[eluser]edjon2000[/eluser]
hehe if they were life would be boring

#10
[eluser]anna16[/eluser]
.


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.