• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
problem with uploading large files

#1
[eluser]ebuoe[/eluser]
hello i've been unable to upload files larger than 1mb ... n i have these settings in my php.ini
post_max_size = 100M
upload_max_filesize = 100M

and i even increased the max_execution_time and max_input_time
it shows me this message "The file could not be written to disk"

what could be the problem any help would be appreciated

#2
[eluser]danmontgomery[/eluser]
Try searching?

http://ellislab.com/forums/viewthread/114189/#821127

Be sure that you're not setting xss_clean on file uploads, other than that the only time that error message is shown is when PHP produces UPLOAD_ERR_CANT_WRITE, which I suspect is thrown because of a permissions problem.

#3
[eluser]ebuoe[/eluser]
thanks but my read write permissions are set and it allows for images ... i only have this problem wen uploading a large file

#4
[eluser]InsiteFX[/eluser]
Check your php.ini file thats were your file upload settings are defined!
Code:
; Maximum allowed size for uploaded files.
; http://php.net/upload-max-filesize
upload_max_filesize = 256M

InsiteFX

#5
[eluser]ebuoe[/eluser]
i have followed every instruction possible .. it only works for small files but not large files can't understand d situation .. i have set the max upload file to very large figures


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.