• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Weird issue

#1
[eluser]Matalina[/eluser]
I am using the CI Cart library. I've previously use it had not issues. Used almost the exact same code that I'm using now. But I'm having an issue. I'm sure it's not anything to do with CI or the Cart as the code was working before, but here is the issue:

I'm trying to view the cart listings AFTER I add an item to the cart and I get the following error:

Quote:This webpage is not available
The webpage at http://webdev.babersinc.local/babers/wishlist/view might be temporarily down or it may have moved permanently to a new web address.
Error 330 (net::ERR_CONTENT_DECODING_FAILED): Unknown error.

Yes I've check to make sure the url is correct about a billion times to be exact. Here's the weird part.

If I empty the cart and try to view the page I get it redirects me back to the product catalog which is what it is suppose to do.

If I add another item to the cart and I throw in an exit at the bottom of my view I can see my unformated page. So the code is clearly working. The view is clearly working. I have no other issues using the same template code on any other page in the system. Just this controller. But the functions work.

Could a js error at the bottom of the page give me the above error? Any clue what I should try to narrow down the issue?

#2
[eluser]Matalina[/eluser]
Of course. It was an invisible character that caused the problem. Not sure why for that page only but eh, it's working now.


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.