• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Database Connect Error...??

#1
[eluser]dhall[/eluser]
I have been working on a project for some time now that CRUD's data within my database.
Just today I get this error.

------------------------------
A Database Error Occurred

Unable to select the specified database: leansigma

Filename: C:\xampp\htdocs\lean6sigma\system\database\DB_driver.php

Line Number: 140
------------------------------

I have not changed anything within or around my database connection.
I have checked and rechecked my db config file and it all looks correct.

I have even tried several old projects and those don't work either.
Any ideas what is going on?

#2
[eluser]TWP Marketing[/eluser]
Are you able to connect to, and view the database using other tools, such as phpmyadmin or the control panel of your production server?

#3
[eluser]solid9[/eluser]
Have you created a database in your CPanel?
Also have you modified the config in the database.php?


#4
[eluser]dhall[/eluser]
It all was working just fine the other day.
Didn't modify anything lately related to the database.
This is just local hosting on my computer, not even dealing with a server.

#5
[eluser]TWP Marketing[/eluser]
Again, are you able to access the database using your db management tools, for instance phpmyadmin or webmin, etc.? We need to establish whether your db server is running and then does it recognize your username and password.


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.