what version am I using ?!

#1
[eluser]rip_pit[/eluser]
Hello guys and girls,

Today I wanted to update my current CI2.? site for the latest version 2.1.3
But the same "problem" occurs since several updates I tried to apply, I encounter this problem:
My current version includes 2 configuration items called
Code:
$ Config ['csrf_regenerate'] = FALSE;
$ Config ['csrf_exclude_uris'] = array ();

Unfortunately, parts of my site rely on these parameters.

My problem is that none of the latest official updates do not include these parameters.

I think my version must be from a different github branch

Option 1: Could someone tell me if these settings will never be included in an official branch. In this case, I can wait and keep my site as is.

Option 2: Or if I come into a branch official and fix my site so it does not use these settings csrf_exclude_uris (which is nevertheless very useful)

#2
[eluser]WanWizard[/eluser]
The commmits that introduce these features are pretty clean, you should be able to cherry-pick them from the develop repo without much difficulty.


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.