codeigniter in hosting

#1
[eluser]einsteinity[/eluser]
i found that to run CI it needs PHP version 5.1.6 based on article found in here

so it means i can use every web hosting which support PHP version 5.1.6 or later to host my web build with CI. is it true?


#2
[eluser]sofwan[/eluser]
Yes, it is true. The usage of PHP 5.1.6 or later is already common for a web hosting currently, so it is easy to find that requirement. Of course, you also have to see another requirement, like the database requirement for CI.


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.