Welcome Guest, Not a member yet? Register   Sign In
New to CI - stuck on news tutorial with an 'Undefined property' error

Hi Fuzzy,

I tried your suggestion and still no joy.

Do you have a demo that you know works that I download and try and run on my machine.

Could this be a config error on my mac?

Please can you zip up your application directory and upload it to the forums. It would probably make it much easier for me to figure out what's going on. It's probably something really simple.

Also, I dealt with a similar problem to this the other day. It turns out that the guy was using Netbeans, and had a file full of variable declarations to make his code-suggestions work. Removing the file mysteriously fixed the problem. Are you using Netbeans?

Hi Fuzzy,

Yes I am using Netbeans :-(

I have removed what I think are the Netbeans files and re-ran and I'm getting no errors ... but no data either?!?!?

I am going to redo the tutorial and try again and I'll let you know how I get on.

Thanks for your help with this - I will get it to work if its the last thing I do!

Theme © iAndrew 2016 - Forum software by © MyBB