• 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
why my page load chrome-extension/css

#1
Question 
I am new to CI.When redirected to another page, the browser load something else. So my own css file doesn't work, I dont know why. Is there anyone can help me?

eg:
<link href="message/css/style.css" rel="stylesheet" type="text/css"> -- this is mine
<link rel="stylesheet" type="text/css" href="chrome-extension://cgndfbhngibokieehnjhbjkkhbfmhojo/css/validation.css"> -- where does this come from?


thx for any help.
Reply

#2
It could be coming from your html or php editor check your settings

Without seeing your code there's no way to help you.
What did you Try? What did you Get? What did you Expect?

Joined CodeIgniter Community 2009.  ( Skype: insitfx )
Reply

#3
It has nothing to do with CI .. it seams you use a third party tool or something else on your server that renders this extension in your view.

Reply

#4
by the looks of the href path it looks like it is coming from an extension installed in your browser.
"I reject your reality and substitute my own" - Adam Savage, M5 Inc.
Reply

#5
(12-26-2014, 11:46 AM)Hobbes Wrote: by the looks of the href path it looks like it is coming from an extension installed in your browser.

thx,,when I disabled all chrome extension, The second css disappeared.
Reply

#6
(12-26-2014, 10:32 AM)Rufnex Wrote: It has nothing to do with CI .. it seams you use a third party tool or something else on your server that renders this extension in your view.

thx,,have chrome extension disabled and problem sovled
Reply

#7
(12-26-2014, 05:15 AM)InsiteFX Wrote: It could be coming from your html or php editor check your settings

Without seeing your code there's no way to help you.


thx,,have chrome extension disabled and problem sovled
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.