• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Intermittent "Unable to select the specified database" on MySQL upgrade

#1
[eluser]besson3c[/eluser]
Hello,

Since upgrading to a 5.6.x version of MySQL I'm getting these CodeIgniter error messages intermittently. I don't seem to be having problems with WordPress on the same server, nor the same application running an older version of MySQL on another server. Refreshing the page a few times will make this error message go away for a while, it seems completely intermittent and random. I'm using the mysqli dbdriver with pconnect set to true.

Do you guys have any suggestions for what I might want to look at for addressing this issue? I could downgrade MySQL, but I'd like to know if there is a known issue with CI and MySQL 5.6 (and PHP 5.4)?

This *might* be the same issue:

http://stackoverflow.com/questions/14544...rk-anymore

and I'm intrigued by this too, but I don't know what the Yield class is supposed to do and whether it is relevant to my problem?

http://dillieodigital.wordpress.com/2014...mysql-5-6/

Thanks in advance for any help you can offer!


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.