User Guide: confusing part in Plugins section

#1
[eluser]Sam Dark[/eluser]
Hope CI team will read this.

http://ellislab.com/codeigniter/user-gui...ugins.html
Quote:Where name is the file name of the plugin, without the .php file extension or the "plugin" part.

For example, to load the Captcha plugin, which is named captcha_pi.php, you will do this:

So, "_pi" or "_plugin"? Choose one Wink

p.s. I know captcha_pi is captcha_pi but then it's a bad example to place into user guide.

#2
[eluser]Derek Allard[/eluser]
Thanks for your thoughts Sam. How would you propose it be worded for clarity?

#3
[eluser]Sam Dark[/eluser]
Two ways:
1. Change to: "Where name is the file name of the plugin, without the .php file extension or the "pi" part."
2. Rename all _pi to _plugin.

p.s. sorry for not answering for several days. There are holidays in Russia.


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.