• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Informix Support

#1
CodeIgniter needs to support Informix which is popular in the federal government (USA). IBM makes a PDO driver for it so it should be relatively easy. Otherwise I've got to make my own db api to use in my models.
Simpler is always better
Reply

#2
(01-16-2016, 11:07 PM)donpwinston Wrote: CodeIgniter needs to support Informix which is popular in the federal government (USA). IBM makes a PDO driver for it so it should be relatively easy. Otherwise I've got to make my own db api to use in my models.

in system/databas/drivers/pdo/subdrivers I see a pdo_informix_driver.php file. I guess Informix is supported!
Simpler is always better
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.