• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
error messages

#1
Just started CI 4. The first thing I noticed no debug messages. 'Just the Whoops!We seem to have hit a snag. Please try again later...' screen. Is there a global setting to turn this off?
Reply

#2
You need to set your base_url in ./application/App.php
What did you Try? What did you Get? What did you Expect?

Joined CodeIgniter Community 2009.  ( Skype: insitfx )
Reply

#3
change "production" to "development" in /public/index.php, you will know your problems.
Reply

#4
The welcome message works fine. I added a simple public function to display data from a database table. I want to know what the error message says. Having that I can correct it.
Reply

#5
Thank you. This helped (of course). Wonderful error messaging !!!
Reply

#6
(10-03-2016, 03:38 PM)ridho Wrote: change "production" to "development" in /public/index.php, you will know your problems.

there is better way, that is by passing CI_ENV parameter in web server.
I know from this http://samples.leanpub.com/practicalcode...sample.pdf
Reply

#7
(10-07-2016, 04:57 AM)titounnes Wrote:
(10-03-2016, 03:38 PM)ridho Wrote: change "production" to "development" in /public/index.php, you will know your problems.

there is better way, that is by passing CI_ENV parameter in web server.
I know from this http://samples.leanpub.com/practicalcode...sample.pdf

It's not "better", it's just another way of doing it.
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.