• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to upgrade from CI 1.0 to 3.1.4

#1
Hello, as you can tell from the title, I would like to upgrade my CodeIgniter from 1.0 to 3.0+.
Don't ask questions along the lines of why are you still using 1.0 or anything, please.
I just really need help lol.
Reply

#2
It's all here:
https://www.codeigniter.com/userguide3/i...ading.html
Start at the bottom, and work your way up.
Reply

#3
Probably best to re-write with the new version 3.1.6 from the begging.
What did you Try? What did you Get? What did you Expect?

Joined CodeIgniter Community 2009.  ( Skype: insitfx )
Reply

#4
Yea, technically you can go through all the upgrade instructions in the docs, but this here also implies a migration from PHP 4 to at least 5.3 ... This is not going to be easy and very questionable if it's worth the effort compared to a full rewrite.
Reply

#5
Current PhP version running on it is 5.6.
CI = 1.0
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.