• 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CodeIgniter4-standard

#1
We have a new repository, CodeIgniter4-Standard, with PHP CodeSniffer rules to enforce the coding style guidelines for CodeIgniter4. This is intended for contributors to the project, although developers might find it useful for their own webapps.

The easiest way to install it is by using Composer.

Warm thanks to community member Louis Linehan, and congratulations on a job well done Smile
James Parry
Project Lead
Reply

#2
Thanks Jim, I hope you all find it useful.
Reply

#3
Cool. Jim.
Web Developer
Reply

#4
Thanks.

CodeIgniter is powerful, documented perfectly and clear to understand framework.
Reply

#5
great thanks

Is we can use this codeigniter 4 standard version with production environment?
Reply

#6
(12-18-2017, 10:54 PM)karuppasamy Wrote: great thanks

Is we can use this codeigniter 4 standard version with production environment?

If you have a small project, you can use Codeigniter 4.
But if you want to use it for big project, I recommend Codeigniter 3.
Reply

#7
(12-19-2017, 10:50 PM)andoyoandoyo Wrote:
(12-18-2017, 10:54 PM)karuppasamy Wrote: great thanks

Is we can use this codeigniter 4 standard version with production environment?

If you have a small project, you can use Codeigniter 4.
But if you want to use it for big project, I recommend Codeigniter 3.

I don't think either of you understand what this topic is about ...
Reply

#8
(12-20-2017, 09:20 AM)Narf Wrote:
(12-19-2017, 10:50 PM)andoyoandoyo Wrote:
(12-18-2017, 10:54 PM)karuppasamy Wrote: great thanks

Is we can use this codeigniter 4 standard version with production environment?

If you have a small project, you can use Codeigniter 4.
But if you want to use it for big project, I recommend Codeigniter 3.

I don't think either of you understand what this topic is about ...

Simply renaming the repository to CodeIgniter4-Coding-Standard would be a wise course of action.
Reply

#9
great : )
Reply

#10
(12-22-2017, 11:33 PM)arkore Wrote:
(12-20-2017, 09:20 AM)Narf Wrote:
(12-19-2017, 10:50 PM)andoyoandoyo Wrote:
(12-18-2017, 10:54 PM)karuppasamy Wrote: great thanks

Is we can use this codeigniter 4 standard version with production environment?

If you have a small project, you can use Codeigniter 4.
But if you want to use it for big project, I recommend Codeigniter 3.

I don't think either of you understand what this topic is about ...

Simply renaming the repository to CodeIgniter4-Coding-Standard would be a wise course of action.

This
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
3 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2018 MyBB Group.