• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[split] Failed opening required... (CodeIgniter 3.1.9 released)

#1
(06-12-2018, 07:29 AM)jlp Wrote: CodeIgniter 3.1.9 was released today, with some changes and some bug fixes.

Changes: Updated the Email, Form Validation and Query builder libraries.

Security fixes: Session library and URL helper.

This is recommended for all users of version 3. Download v3.1.9 now, and we encourage you to read the changelog, and to check the directions for upgrading from a previous version.


Hi. When I did the update, I had the following error, I do not know if it will be for the update.
ERROR - 2018-06-26 17:20:48 --> Severity: Compile Error --> require_once(): Failed opening required '.../system/database/drivers//_utility.php' (include_path='.:/usr/lib/php7.1') ...system/core/Loader.php 423
Reply

#2
Notice the double slashes ... drivers//_utility
This suggestsa configuration error on your part - having a trailing slash somewhere you shouldn't.
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.