• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
AFAIK, CI doesn't have a usage reporting feature

#1
I definitely appreciate security patches for the 2.x series. My existing CI sites are all on 2.x and I don't know when I will have time to upgrade them.

AFAIK, CI doesn't have a usage reporting feature, which prevents knowing just how many live 2.x sites are out there.  Is "most have moved on" basically a guess based on current input from those in active development? I didn't even know there was a 3.x until fairly recently, and I would guess there are others who still don't know. Not everyone is actively developing their sites, even if the sites are in production. If you're not actively developing and just letting the site run, it's (too) easy to be disconnected from what else is happening in the world of CodeIgniter.
Reply

#2
@helenharry,

The 2.x series is not supported any more. What version of 2.x are you running? The last version 2.2.6 can be found here ( https://github.com/bcit-ci/CodeIgniter/r...fter=3.1.0 ). It is HIGHLY recommended that you upgrade to the 3.x series.
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


Users browsing this thread:
1 Guest(s)


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.