• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Why forum have a large blank space in the left side ?

#1
Question 
This blank space is a bug or feature? if it bug please fix it  Huh
[Image: CToOCFA.png]
Reply

#2
This is definitely not a feature, nor is it something I have seen.
It appears that you might be using Chrome ... does this happen all the time? is it perhaps related to browser cache?
Does this happen all the time?
Reply

#3
I use Chrome version 73 and I don't see this bug. Maybe clear your browser's cache?
It could also be a Chrome extension messing with the layout.
Test your translation files with Translation Tester
Reply

#4
(06-26-2019, 07:04 AM)ciadmin Wrote: This is definitely not a feature, nor is it something I have seen.
It appears that you might be using Chrome ... does this happen all the time? is it perhaps related to browser cache?
Does this happen all the time?
happend all time?
- Not really, just happend this month
browser cache?
- try to clear cache but doesn't work.

(06-26-2019, 12:17 PM)includebeer Wrote: I use Chrome version 73 and I don't see this bug. Maybe clear your browser's cache?
It could also be a Chrome extension messing with the layout.
Chrome extension?
- already disable and run in incognito mode but still happpend.

image: open in incognito mode with disabled all extension

[Image: p0skal.jpg]

Chrome v75
[Image: 3x2l1z.jpg]
Reply

#5
Yes, This is happening in large screens.
Small screen users can check with chrome zoom level 50%.
Reply

#6
(06-27-2019, 12:37 AM)vikrant Wrote: Yes, This is happening in large screens.
Small screen users can check with chrome zoom level 50%.

Zoom in / out is not good check case as it's not realistic.. 
What do you understand by "large screen" - on my 24inch monitor its quite normal > same as it is on my MacBook 15  both with max resolutions..

>>> 
Perhaps with the new foundation and CI 4 > we can think on some "update" over the forum. 
Easier way would be to keep the forum software with some design updates (this would be quite easier and faster way).
.. Or may-be we can build CI 4 Community app (it can help us to test and find pluses and minuses at the new framework, as app in prod mode with a lot of data). Similar way how CI was initially developed for the EE.
Best VPS Hosting : Digital Ocean
Reply

#7
@pureexe Are you sure the zoom is at 100%? I can reproduce the bug when I zoom at 110%.
Test your translation files with Translation Tester
Reply

#8
(06-27-2019, 06:15 AM)includebeer Wrote: @pureexe Are you sure the zoom is at 100%? I can reproduce the bug when I zoom at 110%.

Oh thank, i didn't notice that my chrome set zoom-in to 110%. when zoom out back to 100% problem solve.
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.