• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cant run Modules::run in CIMembership

#1
Hi,

I am trying to use modules::run in cimembership, but it doesnt seem to work. I have installed cimembership and hmvc by wiredesignz and I get the following error message:


Code:
An uncaught Exception was encountered
Type: Error

Message: Class 'CI_Ci_auth' not found

Filename: C:\xampp\htdocs\yearbase\core\CI\core\Common.php

Line Number: 196

Backtrace:

File: C:\xampp\htdocs\yearbase\app\modules\auth\controllers\Auth.php
Line: 17
Function: __construct

File: C:\xampp\htdocs\yearbase\index.php
Line: 322
Function: require_once
Reply

#2
You need to check the forum here for that because there are a lot of fixes for it here.

Do a forum search on hmvc
What did you Try? What did you Get? What did you Expect?

Joined CodeIgniter Community 2009.  ( Skype: insitfx )
Reply

#3
(07-04-2019, 04:11 AM)InsiteFX Wrote: You need to check the forum here for that because there are a lot of fixes for it here.

Do a forum search on hmvc

I tried searching for "CI_Ci_auth" and modules::run etc, but didnt find anything. 
Reply

#4
You need to search for hmvc there are a lot of bug fix's on here for it,
it won't work from the web site without the fixes here.
What did you Try? What did you Get? What did you Expect?

Joined CodeIgniter Community 2009.  ( Skype: insitfx )
Reply

#5
You can download a version of HMVC from my site from Feb 2, 2019

If you have problems with this one let me know and I will fix it.

Wiredesignz - HMVC
What did you Try? What did you Get? What did you Expect?

Joined CodeIgniter Community 2009.  ( Skype: insitfx )
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.