• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Completed] Forum maintenance - Aug 26th

#1
I have successfully built the latest version of the forum codebase, with working email even.
This should solve the forum issues that have plagued us since switching to the new server.

The forum will be down for a few hours this evening (about six hours from now), so that the database can be migrated.

With a bit of luck, you should notice no difference in the forum, except that all the pieces should work, and registration will be open again Smile

We should be back in full operation again, with new registrations enabled!
Reply

#2
When I try to login, I have something like that (Attachment), on chrome full hd, FF it's even worse.


Attached Files Thumbnail(s)
   
Reply

#3
There's some formatting error in the HTML, see the screenshot :
   
Test your translation files with Translation Tester
Reply

#4
Thanks Jim
What did you Try? What did you Get? What did you Expect?

Joined CodeIgniter Community 2009.  ( Skype: insitfx )
Reply

#5
It looks like our theme has some incompatibilities with the newer version of bootstrap or jquery.
I will track these down & fix them, as soon as I can.
Thanks for pointing these out!
Reply

#6
Hi, it looks like I have found some more bugs (sorry!).

It looks like the notification for unread threads don't work in these subforums:
- Archived Development & Programming
- Archived Libraries & Helpers
- Archived General Discussion
- NetBeans Plugin

It looks like it got something to do with locked threads, as all threads in those subforum are locked.

Also the global "Mark this forum read" have disappeared (or moved?)
Reply

#7
There were a number of HTML template changes from our previous version of the codease to the current one, and I have been trying to incorporate them.

@includebeer Fixed the formatting
@website Still trying to sort out the login modal position
@jreklund The new/not locked/not read/unread business is still suspect, and I am working on it/them
@TWP and DaveF: I've modified the login form, and it looks successgul now
Reply

#8
(08-29-2019, 12:32 PM)ciadmin Wrote: @TWP and DaveF: I've modified the login form, and it looks successgul now

Yup. It's possible to log in again. Yea. Big Grin
Reply

#9
There's a weird bug with the "+Rate" button. The popup doesn't show up, the page freeze and I can't scroll. I need to force a refresh of the whole page.
Test your translation files with Translation Tester
Reply

#10
(09-09-2019, 11:28 AM)includebeer Wrote: There's a weird bug with the "+Rate" button. The popup doesn't show up, the page freeze and I can't scroll. I need to force a refresh of the whole page.

Thanks for the heads up! I suspect a template wasn't updated properly ... will dig into it.
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.