• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
cant set migration config value

#1
What would be the reason I can't call set_item on the migration version number?
I am stuck using Code Igniter 3 at the moment.
Reply

#2
@Goddard,

What error message are you seeing when you try to call it (we need more information)? Are you just asking a question?
Reply

#3
It doesn't give me an error. It just doesn't set the config value. I checked file permissions and they are wide open on my dev system.

Am allowed to write to the migrations.php config file with $this->config->set_item('migration_version', 23); ...?
I am stuck using Code Igniter 3 at the moment.
Reply

#4
@Goddard,

Did you check the error logs?
Reply

#5
I get no output error in development environment and no input in the code igniter logs, or apache logs. It just does nothing.
I am stuck using Code Igniter 3 at the moment.
Reply

#6
Can you perhaps show me an example of you writing a migration file and you test it out in code igniter 3?
I am stuck using Code Igniter 3 at the moment.
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2019 MyBB Group.