• 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Packages boilerplate

#21
Love your project!!

... forked at https://github.com/Team-Cosolis/boilerplate

(Using CodeIgniter since 1.x)
Reply

#22
Hi,



I have a problem to install this .



Can anybody help me?


I have Codeigniter4 running.

then I downloaded the agungsugiarto/boilerplate from github

I wrote

Code:
"minimum-stability": "dev",
"prefer-stable": true,"

in the composer.json

the I run the

Code:
composer require agungsugiarto/boilerplate

and I got this message
Code:
Your requirements could not be resolved to an installable set of packages.

  Problem 1
    - Root composer.json requires agungsugiarto/boilerplate ^1.1 -> satisfiable by agungsugiarto/boilerplate[v1.1.0].
    - agungsugiarto/boilerplate v1.1.0 requires codeigniter4/framework ^4.1 -> satisfiable by codeigniter4/framework[v4.1.0, v4.1.1] from composer repo (https://repo.packagist.org) but codeigniter4/framework[1.0.0+no-version-set] from root package repo has higher repository priority. The packages with higher priority do not match your constraint and are therefore not installable. See https://getcomposer.org/repoprio for details and assistance.


Installation failed, reverting ./composer.json to its original content.

can anybody help??

fb
Reply

#23
(03-28-2021, 11:39 PM)fbsgn Wrote: Hi,



I have a problem to install this .



Can anybody help me?


I have Codeigniter4 running.

then I downloaded the agungsugiarto/boilerplate from github

I wrote

Code:
"minimum-stability": "dev",
"prefer-stable": true,"

in the composer.json

the I run the

Code:
composer require agungsugiarto/boilerplate

and I got this message
Code:
Your requirements could not be resolved to an installable set of packages.

  Problem 1
    - Root composer.json requires agungsugiarto/boilerplate ^1.1 -> satisfiable by agungsugiarto/boilerplate[v1.1.0].
    - agungsugiarto/boilerplate v1.1.0 requires codeigniter4/framework ^4.1 -> satisfiable by codeigniter4/framework[v4.1.0, v4.1.1] from composer repo (https://repo.packagist.org) but codeigniter4/framework[1.0.0+no-version-set] from root package repo has higher repository priority. The packages with higher priority do not match your constraint and are therefore not installable. See https://getcomposer.org/repoprio for details and assistance.


Installation failed, reverting ./composer.json to its original content.

can anybody help??

fb

you have probably written in the wrong place
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2021 MyBB Group.