• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
phpstorm connectioninterface autocomplete

#1
Hi. I have recorded a comparison video for autocomplete. Is this problem connected to codeigniter4 files or phpstorm settings?

How can I fix this? VSCode completes properly.

[Video: https://youtu.be/0TnBVvEbI78]
Reply

#2
I' am running phpStorm 2020.2 the newest version and it works fine here.
What did you Try? What did you Get? What did you Expect?

Joined CodeIgniter Community 2009.  ( Skype: insitfx )
Reply

#3
(08-02-2020, 03:53 AM)InsiteFX Wrote: I' am running phpStorm 2020.2 the newest version and it works fine here.

I couldn't fixed this yet. I don't know, anyway this is not important too much Big Grin
Reply

#4
1) Save your phpStorm settings, if using Sync it should have saved them.
2) Uninstall phpStorm.
3) Download phpStorm.
4) Reinstall phpStorm
5) Run phpStorm, you may have to recreate the projects.
6) Import your saved phpStorm settings.

Check to see if it is working now.
What did you Try? What did you Get? What did you Expect?

Joined CodeIgniter Community 2009.  ( Skype: insitfx )
Reply


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.