CodeIgniter1.6.1 and userauth

#1
[eluser]Unknown[/eluser]
I tried to install codeigniter1.6.1 with userauth and get the following error statements :
(I installed codeigniter 1.5.4 and worked well.)


A PHP Error was encountered

Severity: Notice

Message: Undefined property: CI_DB_postgre_driver::$char_set

Filename: database/DB_driver.php

Line Number: 175
A PHP Error was encountered

Severity: Notice

Message: Undefined property: CI_DB_postgre_driver::$dbcollat

Filename: database/DB_driver.php

Line Number: 175
A PHP Error was encountered

Severity: Warning

Message: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /var/www/test/system/libraries/Exceptions.php:164)

Filename: libraries/Session.php

Line Number: 129


Hope this helps

#2
[eluser]Seppo[/eluser]
Read this
Upgrading from 1.5.4 to 1.6.0

#3
[eluser]Peccavio[/eluser]
[quote author="Seppo" date="1210477401"]Read this
Upgrading from 1.5.4 to 1.6.0[/quote]

Upgrading from 1.5.4 to 1.6.0 should also have a note added...
- 1.5.4 requirement was MySQL 3.23.32 +
- 1.6.0 requirement is MySQL 4.1 +

Is there a link where a user undesiring/unable to upgrade server might still be able to download a copy of version 1.5.4?

#4
[eluser]Pascal Kriete[/eluser]
yup, but you really should consider updating. Or moving to a new host.


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.