I can't remove index.php from my url's (rediect())

#11
[eluser]gRoberts[/eluser]
I have no control over the host/server as its a clients. I've asked the server admin to check the above and get back to me.

#12
[eluser]EEssam[/eluser]
Did you remove "index.php" from the application/config/config.php file?

$config['index_page'] = "";

#13
[eluser]gRoberts[/eluser]
It's working fine now.

Removed the index.php from the config. Thanks everyone!

#14
[eluser]Randy Casburn[/eluser]
Hey g,

Do you mind telling me what server operating system and what $config['uri_protocol'] is set to in the config? It is the setting directly below the the index.php setting. This is normally set to AUTO.

Thanks,

Randy

#15
[eluser]gRoberts[/eluser]
Uri_Protocol is set to auto.

It's running Fedora.

#16
[eluser]Randy Casburn[/eluser]
Interesting...


Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.