• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Get URI segment returns nothing.... [RESOLVED]

#11
[eluser]sophistry[/eluser]
well, the fact that the edit method is being called without the index.php in the uri means that the htaccess file is in place and at least two of the following segments are getting through to index.php (manufacturer and edit), but the rest of it is getting dropped.

in any case, why don't you take out the .htaccess and put in the index.php and see if it works without htaccess. if it works with the index.php then you know the problem is htaccess.

also, edit is an overused word, on an off-chance that it is conflicting, change it to something else.


Messages In This Thread
Get URI segment returns nothing.... [RESOLVED] - by El Forum - 07-30-2008, 09:17 AM
Get URI segment returns nothing.... [RESOLVED] - by El Forum - 07-30-2008, 10:40 AM
Get URI segment returns nothing.... [RESOLVED] - by El Forum - 07-30-2008, 10:49 AM
Get URI segment returns nothing.... [RESOLVED] - by El Forum - 07-30-2008, 01:47 PM
Get URI segment returns nothing.... [RESOLVED] - by El Forum - 07-30-2008, 01:50 PM
Get URI segment returns nothing.... [RESOLVED] - by El Forum - 07-30-2008, 01:53 PM
Get URI segment returns nothing.... [RESOLVED] - by El Forum - 07-30-2008, 05:25 PM
Get URI segment returns nothing.... [RESOLVED] - by El Forum - 07-30-2008, 05:27 PM
Get URI segment returns nothing.... [RESOLVED] - by El Forum - 07-30-2008, 05:34 PM
Get URI segment returns nothing.... [RESOLVED] - by El Forum - 07-30-2008, 06:00 PM
Get URI segment returns nothing.... [RESOLVED] - by El Forum - 07-30-2008, 06:11 PM
Get URI segment returns nothing.... [RESOLVED] - by El Forum - 07-31-2008, 12:41 AM
Get URI segment returns nothing.... [RESOLVED] - by El Forum - 07-31-2008, 01:00 AM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.