error i am receiving

#4
[eluser]cahva[/eluser]
SVN has not been used for CI for a long time and they changed version control to Mercurial and CI can be found on Bitbucket. You can dowload the tip(latest) or 1.7.2 branch there. Or just click download on the ci site which gives the latest stable 1.7.2 version (atm).

With version CI 1.7.2 that error should not be there. If you check line 60 of codeigniter/CodeIgniter.php, the set_magic_quotes_runtime is not in that line. If it is, you are running different version.


Messages In This Thread
error i am receiving - by El Forum - 09-03-2010, 09:16 PM
error i am receiving - by El Forum - 09-03-2010, 10:07 PM
error i am receiving - by El Forum - 09-04-2010, 12:01 PM
error i am receiving - by El Forum - 09-05-2010, 10:05 AM
error i am receiving - by El Forum - 09-05-2010, 01:04 PM

Digg   Delicious   Reddit   Facebook   Twitter   StumbleUpon  


  Theme © 2014 iAndrew  
Powered By MyBB, © 2002-2020 MyBB Group.